tdevropa-test

Adobe Flash Player Required - BES Console
Log In or Register to download the BES file, and more.

0 Votes

Description

Adobe Flash Player 9 or greater needs to be installed for Internet Explorer to use many dashboards and wizards in the BES Console.
It is recommended that computers running the BES Console have the latest version of Adobe Flash Player installed for Internet Explorer.

Property Details

ID251
TitleAdobe Flash Player Required - BES Console
CategorySupport
Download Size0
Sourcetdevropa-test
Source ID<Unspecified>
Source SeverityImportant
KeywordsBES Adobe Flash Player Console
Added by on 10/17/2012 1:14:39 PM
Last Modified by on 10/17/2012 1:14:39 PM
Counters 1785 Views / 4 Downloads
User Rating 1 star 2 star 3 star 4 star 5 star * Average over 0 ratings. ** Log In or Register to add your rating.

Relevance

Used in 19 fixlets and 3 analyses * Results in a true/false
Show indented relevance
exists regapp "BESConsole.exe"
Used in 8 fixlets * Results in a true/false
Show indented relevance
version of regapp "BESConsole.exe" >= "6.0"
Used in 1 fixlet * Results in a true/false
Show indented relevance
NOT (exists folder "macromed\flash" whose (exists file whose (((it starts with "flash" AND it ends with ".ocx") OR (it = "swflash.ocx")) of (name of it as lowercase) AND version of it >= "9") of it) of system folder)

Actions

Action 1

Action Link Click here to go to the download page for Adobe Flash Player for Internet Explorer.
Script Type URL
http://get.adobe.com/flashplayer/otherversions/
 

Action 2

Action Link Click here for more information regarding the BES Console and Adobe Flash Player.
Script Type URL
http://support.bigfix.com/cgi-bin/kbdirect.pl?id=339
 


Comments

Log In or Register to leave comments!

Recommended Articles

citrix receiver latest version for windows 7 sql server 2012 native client x64 hp universal printing pcl 6 driver nero star smart download sql server compact 4.0 sp1 sketchpad for mac free download mozilla firefox 28 open xml sdk 2.5 for microsoft office log me in client sql 2008 r2 native client dell drivers 780 what is microsoft net framework 4 multi targeting pack